Skip navigation.
Home
Yes, RTFM!

etch pkg: emacs22-non-dfsg was updated (22.2+2-1~edh.0)

release: yet anather etch backports
base version: 22.2+2-1 from sid

emacs22 released!! now 22.2.
Backport from new emacs22-non-dfsg on sid.

etch pkg: emacs22 was updated (22.2+2-2~edh.0)

release: yet anather etch backports
base version: 22.2+2-2 from sid
emacs22 released!! now 22.2.
see http://hype.sourceforge.jp/d/node/121

release: yet anather etch backports
base version: 22.2+2-2 from sid

emacs22 released!! now 22.1.
Backport from new emacs22 on sid.

Oracle Application Express 3.0.1 for Oracle Database XE

うお、Oracle Database 10g Express Edition(XE)で Oracle Application Express(APEX)を
2.1から 3.0.1へアップグレードできるようになったらしい。これでやっと 2.2の時の無念が晴らせる。
ま、どちらにしろ絶好調日本オラクルでは、あいかわらず知らぬふりですが。
ひまができたら試してみよっと。

reference:

etch pkg: php5 was added (5.2.3-1~edh.0)

release: yet anather etch backports
base version: 5.2.3-1 from sid
oracle client version: 10.2.0.1-1.2 (oracle-xe-client)

debianパッケージのある Oracle XE Clientを使用して Oracleサポートを有効にしつつ、
php5を sidからバックポートしてみました。お楽しみくださいませ。

etch pkg: libdbd-oracle-perl was added (1.19-0~edh.0)

release: yet anather etch backports
base version: 1.17 from www.non-gnu.uvt.nl
oracle client version: 10.2.0.1-1.2 (oracle-xe-client)

Backport from libdbd-oracle-perl 1.19 on original.

debianパッケージのある Oracle XE Clientを使用して libdbd-oracle-perlを作成。
いちおうテスト。
まず、サーバ側で scottユーザを有効にしてから、
libdbd-oracle-perlをインストールしたマシンから接続。

$ source /usr/lib/oracle/xe/app/oracle/product/10.2.0/client/bin/oracle_env.sh
$ perl /usr/share/doc/libdbd-oracle-perl/Oracle.ex/tabinfo.pl "host=oracle_server;sid=XE" 'scott' 'tiger' test
Structure of test

Field name                                    | Length | Type | Type Name
----------------------------------------------+--------+------+-----------------
NAME1                                         |     10 |    1 | CHAR
NAME2                                         |     10 |   12 | VARCHAR2

てことで、大丈夫やね。んでは、お楽しみくださいませ。

etch pkg: emacs22-non-dfsg was added (22.0.99+1-1~edh.0)

release: yet anather etch backports
base version: 22.0.99+1-1 from experimental

emacs22 pretest!! now 22.0.99.
Backport from new emacs22-non-dfsg on experimental.

etch pkg: emacs22 was added (22.0.99+1-1~edh.1)

release: yet anather etch backports
base version: 22.0.99+1-1 from experimental

emacs22 pretest!! now 22.0.99.
Backport from new emacs22 on experimental.

etch pkg: binutils was added (2.17cvs20070426-8~edh.0)

release: yet anather etch backports
base version: 2.17cvs20070426-8 from sid

なんだか emacs22をビルドするときに、

dh_strip -a
BFD: debian/emacs22/usr/bin/stxb2C6g: warning: allocated section `.bss' not in segment
BFD: debian/emacs22-nox/usr/bin/stNjWKcS: warning: allocated section `.bss' not in segment
BFD: debian/emacs22-gtk/usr/bin/stQ8FaHc: warning: allocated section `.bss' not in segment

みたいな warningが出て気持ち悪いので、sidから binutilsをバックポート。
とりあえず、上記 warningは出なくなった。
別に普段 emacs22を使用していて問題があるわけじゃないから、
気にしなきゃいいって話なのかもしれないけどさ。ま、気分の問題って事で。

etch pkg: webcalendar was updated (1.1.2-2~edh.0)

release: yet anather etch backports
base version: 1.1.2-2 from experimental

Backport from webcalendar 1.1.2 on experimental.

etch pkg: drupal5 was updated (5.1-2~edh.0)

release: yet anather etch backports
base version: 5.1-2 from sid

Backport from drupal5 5.1 on sid.