Skip navigation.
Home
Yes, RTFM!

firefox

firefox
  • warning: Creating default object from empty value in /home/groups/h/hy/hype/htdocs/d/modules/taxonomy.module on line 1223.
  • : preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/groups/h/hy/hype/htdocs/d/includes/unicode.inc on line 291.
  • : preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/groups/h/hy/hype/htdocs/d/includes/unicode.inc on line 291.
  • : preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/groups/h/hy/hype/htdocs/d/includes/unicode.inc on line 291.
  • : preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/groups/h/hy/hype/htdocs/d/includes/unicode.inc on line 291.
  • : Function split() is deprecated in /home/groups/h/hy/hype/htdocs/d/modules/filter.module on line 1066.
  • : Function split() is deprecated in /home/groups/h/hy/hype/htdocs/d/modules/filter.module on line 1066.
  • : Function split() is deprecated in /home/groups/h/hy/hype/htdocs/d/modules/filter.module on line 1066.
  • : Function split() is deprecated in /home/groups/h/hy/hype/htdocs/d/modules/filter.module on line 1066.
  • : Function split() is deprecated in /home/groups/h/hy/hype/htdocs/d/modules/filter.module on line 1066.
  • : Function split() is deprecated in /home/groups/h/hy/hype/htdocs/d/modules/filter.module on line 1066.

sarge pkg: mozilla-mplayer was updated (1:3.40-0.0~dh.0)

| | | | |

release: yet anather sarge backports
base version: 1:3.40-0.0 from debian-multimedia

Backport from mozilla-mplayer 3.40 on debian-multimedia.

sarge pkg: iceweasel-l10n was updated (2.0.0.3+debian-1~dh.0)

| | |

release: yet anather sarge backports
base version: 2.0.0.3+debian-1 from sid

Backport from iceweasel-l10n 2.0.0.3 on sid.
Spread Firefox!

sarge pkg: iceweasel was updated (2.0.0.3-1~dh.0)

| | |

release: yet anather sarge backports
base version: 2.0.0.3-1 from sid

Backport from iceweasel 2.0.0.3 on sid.
Spread Firefox!

sarge pkg: iceweasel-l10n was updated (2.0.0.2+debian-2~dh.0)

| | |

release: yet anather sarge backports
base version: 2.0.0.2+debian-2 from sid

Backport from iceweasel-l10n 2.0.0.2 on sid.
Spread Firefox!

sarge pkg: iceweasel was updated (2.0.0.2+dfsg-3~dh.0)

| | |

release: yet anather sarge backports
base version: 2.0.0.2+dfsg-3 from sid

Backport from iceweasel 2.0.0.2 on sid.
Spread Firefox!

sarge pkg: mozilla-mplayer was updated (1:3.35-0.0dh~0)

| | | | |

release: yet anather sarge backports
base version: 1:3.35-0.0 from debian-multimedia

Backport from mozilla-mplayer 3.35 on debian-multimedia.

sarge pkg: iceweasel was updated (2.0.0.2+dfsg-1~dh.0)

| | |

release: yet anather sarge backports
base version: 2.0.0.2+dfsg-1 from sid

てことで、2.0.0.2+dfsg-1きたよのバックポート。

Spread Firefox!

sarge pkg: iceweasel was updated (2.0.0.1+dfsg-4~dh.0)

| | |

release: yet anather sarge backports
base version: 2.0.0.1+dfsg-4 from sid

やっぱり、2.0.0.1+dfsg-3がバグバグだったせいか、
すぐにでました、2.0.0.1+dfsg-4。
てことで、とっととバックポートなのです。
ざっと確認した限りでは、だいじょぶそう。

Spread Firefox!

sarge pkg: iceweasel-l10n was updated (2.0.0.1+debian-2~dh.0)

| | |

release: yet anather sarge backports
base version: 2.0.0.1+debian-2 from sid

Backport from iceweasel-l10n 2.0.0.1 on sid.
Spread Firefox!

sarge pkg: iceweasel was updated (2.0.0.1+dfsg-3~dh.0)

| | |

release: yet anather sarge backports
base version: 2.0.0.1+dfsg-3 from sid

いつもどおり sidからiceweaselをバックポート。
なんだけども...

iceweaselをアップデートしたら、いきなり "Import Setting and Data"みたいなダイアログが出てきて、
「うわ設定全部トンだのか!!」ってちと焦ったけど、設定の保存場所が変わっただけでした。
2.0.0.1+dfsg-2までは "$HOME/.mozilla/firefox"に設定が保存されていたのが、
2.0.0.1+dfsg-3からは "$HOME/.mozilla/iceweasel"に変わったみたい。あー、びびった。
暫定対処としては、

mv $HOME/.mozilla/firefox $HOME/.mozilla/iceweasel

とかすれば大丈夫。
つか、インストール時に注意するなり、chagegelogに書くなりしてほしかったなぁ。
うあ、なんだか "firefox -new-tab URL"とかもできないじゃん。
しかたなく bugs.debian.orgとか
いってみたらこの 2件もありました。
えーと、根本的な解決はどうなるかわからないけど、設定の件は上記の対処でも
とりあえず問題ないみたい。
んで、"-new-tab"の件は、"/usr/lib/iceweasel/iceweasel"(shell script)内に

APPLICATION_ID=firefox

てなってるところがあるので、これを

APPLICATION_ID=iceweasel

に変更すれば、"-new-tab"とかができるようになるらしいです。
つか、やってみたら、できました。
念のため "2.0.0.1+dfsg-2"も残しておくけど、なんか、早々に "2.0.0.1+dfsg-4"が出そうつーか、
もしかして 2.0.0.2が先なんだろうか?
なにはともあれ、てなことなので、みなさんもご注意ください。
Spread Firefox!

Syndicate content